You are here

New PuTTY.

If you are using PuTTY to connect to NERP.net, you should upgrade to the latest version ASAP. There is a security hole that could be exploited by not so nice server admins.

you can download putty from: https://nerp.net/ssh/putty.exe, and verify the signatures from the putty home page: http://www.chiark.greenend.org.uk/~sgtatham/putty/